Recraft - Generation Outage – Incident details

Generation Outage

Resolved
Partial outage
Started 11 days agoLasted 30 minutes

Affected

Website

Partial outage from 11:27 PM to 11:57 PM

App

Partial outage from 11:27 PM to 11:57 PM

API

Partial outage from 11:27 PM to 11:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.